Fix for problems with FAH client on latest Ubuntu distro.

CougTek

Serial computer killer
Joined
Jan 21, 2002
Messages
8,692
Location
Québec, Québec
#1
In order to save some time to anyone trying to do what I did today, here's a link to a fix to get the Linux FAH client to work on the latest (10.4) Ubuntu/Kubuntu/Xubuntu/Edubuntu release :

http://foldingforum.org/viewtopic.php?f=44&t=12939#p138466

It works, although I had to sudo one of the commands to make it work (the poster says to never sudo any of the commands).

There's also a fix for the latest Fedora release in that thread.

I decided earlier today that I was tired of having an invisible mouse cursor in CentOS and I moved to Xubuntu. Now, everything's fine (except for the sound : I have none). I had to do some research to get the FAH client to work, hence this thread.

I might have posted that only for myself since I think I'm the only one folding under Linux and there isn't much love for Canonical's distributions among our membership, but I created the thread anyway.
 

LiamC

Storage Is My Life
Joined
Feb 7, 2002
Messages
2,016
Location
Canberra
#5
When I play with Linux, it's always been Kubuntu since version 7.04. But I must say, 10.04 LTS is just wrong...
 

LiamC

Storage Is My Life
Joined
Feb 7, 2002
Messages
2,016
Location
Canberra
#7
Kubuntu--KDE.

With previous versions, changing system settings, such as enabling or disabling proprietary hardware drivers (I like using the Radeon proprietary) has been a snap. Even the jump to KDE 4 didn't phase me. But I can't for the life of me find a way to change it in 10.04. Yep, the repository is enabled.

It's amongst the first things I do, and this has put me off.
 
Top