Forums sluggish

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
I've been working on it, I have a support ticket open and I'm trying to figure out this issue. I'm not sure what the cause it us yet, but it has been driving me nuts.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
What time have you noticed a performance issue? I've been seeing a big problem around 12:30 am to 2:00am -5 GMT. I'm not awake much after 2:00 so I can't tell how the speed is.

I noticed this happeneind the past few days so I've been complaining to the support. I think it has to due with their backup method or something.

I've been noticing load averages such as: load average: 17.63, 13.60, 9.99 on this linux box at times. I don't know how this is in comparision to normal linux machines.
 

Mercutio

Fatwah on Western Digital
Joined
Jan 17, 2002
Messages
20,329
Location
I am omnipresent
Website
s-laker.org
Lower loads are better. A load of about 1 is ideal. Someone you're sharing your box with is creating lots of processes and generally not being a very good neighbor.
 

blakerwry

Storage? I am Storage!
Joined
Oct 12, 2002
Messages
4,203
Location
Kansas City, USA
Website
justblake.com
yes, it was particularly sluggish this afternoon and then suddenly cleared up.. but alas, it is again slow like the molasses at the bottom of an empty molasses jar... that once contained molasses....


molasses....
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
The high load averages I posted occur late at night and it's because of their backup. They copy one hard drive to another as far as I can tell using rsynch. (I think that's what I saw)

I've been eyeing up an unmanaged dedicated host at rack shack (also here) for $99 per month, but the cost is too high at the moment for me. I don't have enough to offset that monthly bill.

Does this site slow down every day at some point as a few of you mentioned? I didn't get a chance to check this afternoon, so I didn't notice.

I know that support is focused right now on another serious issue with a host that has been hacked twice now. They moved everyone off the host and basically reinstalled Linux. The hacked broke in the first time through a kernel exploit on the same day it was found by the public. He then left some type of root kit to gain access at a later date. So they decided to clean the host to remove the possibility of that happening again.

With that said, they haven’t spent much time helping me with the nightly load issue on this site. I’m guessing this server has 40-50 users because everyone on this server is a reseller such as myself. At some point the line has to be drawn were no more clients can have accounts, but where that line is isn’t clear.
 

Howell

Storage? I am Storage!
Joined
Feb 24, 2003
Messages
4,740
Location
Chattanooga, TN
I wonder if they have done something dumb like place both of the drives on the same IDE controller.
 

SteveC

Storage is cool
Joined
Jul 5, 2002
Messages
789
Location
NJ, USA
It's extremely slow right now (around 2:30AM EST), taking a couple of minutes to load a single page.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
Thanks for the feedback SteveC, I'll let them know the problem still hasn't been fixed.
 

CityK

Storage Freak Apprentice
Joined
Sep 2, 2002
Messages
1,719
Doug,

Off Topic: Love the new theme.

On Topic: 12:13AM EST.....forum...crawling...Must finish...post ....before its too lat.........................
 

Mercutio

Fatwah on Western Digital
Joined
Jan 17, 2002
Messages
20,329
Location
I am omnipresent
Website
s-laker.org
SF is slow? Really? It's just like it always is on my 19.2 aggregate connection...

No, seriously, I'm getting TONS of "the site you're attempting is not responding" messages from Moz, and it's deeply annoying.
 

blakerwry

Storage? I am Storage!
Joined
Oct 12, 2002
Messages
4,203
Location
Kansas City, USA
Website
justblake.com
I got a couple DNS errors inbetween posts in IE.. the site was obvisouly being resolved into an IP, however it didn't appear that the server was responding with anything.

When the site's slow a ICMP ping always returns quite fast (~50ms) It's obviously not network related, simply too much going on in the server I guess.
 

blakerwry

Storage? I am Storage!
Joined
Oct 12, 2002
Messages
4,203
Location
Kansas City, USA
Website
justblake.com
should you really post the time in PST? the times are automatically posted next to each post with a standard based on GMT.


I concurr, the forums are now zipping right along.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
Can I ask you guys for a little more help. When the forum is running really slow, can you run a tracert.

Can you then copy and past that information for me the next time it happens? XXX out your IP, or if privacy is an issue, don't worry about posting this. If you'd rather not post that info, but would like to help, please send it to me by PM. (if no one wants to I completely understand)

I'm going to do the same thing, but I'm not always awake when the site slows down. (last night for example)

The support for the site has asked me for this information. I'll provide them with mine, but I'd also like to include other people's tracert's if available.

Thanks for the info so far.
 

SteveC

Storage is cool
Joined
Jul 5, 2002
Messages
789
Location
NJ, USA
Here is my tracert from when it's running fast. I'll be sure to post my results from when it's running slow (probably late tonight).

Code:
Tracing route to storageforum.net [207.99.69.2]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  192.168.0.3
  2     7 ms     7 ms     7 ms  10.104.192.1
  3     9 ms     9 ms    14 ms  dstswr2-vlan2.rh.cftnnj.cv.net [67.83.244.34]
  4    10 ms     9 ms    10 ms  r4-ge9-1.mhe.prnynj.cv.net [67.83.244.5]
  5    10 ms    12 ms     9 ms  ool-4353ef32.dyn.optonline.net [67.83.239.50]
  6    11 ms    11 ms    12 ms  r1-srp5-0.wan.hcvlny.cv.net [167.206.12.145]
  7    12 ms    10 ms    11 ms  r2-srp13-0.cr.hcvlny.cv.net [167.206.12.100]
  8    29 ms    11 ms    11 ms  r2-srp5-0.in.hcvlny.cv.net [167.206.12.2]
  9    12 ms    11 ms    11 ms  gi4-1.msfc1.tlw.nac.net [167.206.16.130]
 10    14 ms    12 ms    14 ms  gi4-5.msfc1.nyc.nac.net [209.123.11.229]
 11    14 ms    15 ms    12 ms  0094.ge-3-0-0.gbr2.nyc.nac.net [64.21.102.13]
 12    22 ms    14 ms    14 ms  1194.at-0-0-0.gbr1.oct.nac.net [209.123.11.10]
 13    19 ms    15 ms    14 ms  0095.gi-1-1.msfc1.oct.nac.net [64.21.102.2]
 14    16 ms    16 ms    15 ms  fa0-0.core1.pwebtech.com [207.99.8.197]
 15    16 ms    15 ms    18 ms  207.99.69.2

Trace complete.
 

mubs

Storage? I am Storage!
Joined
Nov 22, 2002
Messages
4,908
Location
Somewhere in time.
I tried to post in the Computer forum, and got a "Page cannot be found" after I hit the submit button. Same thing happened last night, about 9:30 pm PST.

Code:
Tracing route to storageforum.net [207.99.69.2]
over a maximum of 30 hops:

  1   <10 ms   <10 ms   <10 ms  192.168.2.1
  2    15 ms    16 ms    16 ms  adsl-67-122-167-252.dsl.lsan03.pacbell.net [67.122.167.252]
  3    16 ms    15 ms    16 ms  dist1-vlan60.lsan03.pbi.net [216.102.181.1]
  4    16 ms    16 ms    15 ms  bb1-g2-1.lsan03.pbi.net [67.116.100.65]
  5    15 ms    16 ms    16 ms  bb1-p12-0.eqlaca.sbcglobal.net [67.116.100.38]
  6    16 ms    31 ms    16 ms  lax1-br1-g4-1.gnaps.net [206.223.123.41]
  7    16 ms    31 ms    31 ms  199.232.44.6
  8    62 ms    78 ms    78 ms  chi2-br1-p2-0.gnaps.net [199.232.44.1]
  9    94 ms    94 ms    93 ms  qcy1-avici1-p1-16-1.gnaps.net [199.232.42.97]
 10    94 ms   109 ms   109 ms  199.232.44.25
 11   109 ms    94 ms    93 ms  199.232.44.22
 12    93 ms   110 ms   109 ms  0504.ge-0-0-0.gbr1.ash.nac.net [209.123.24.173]

 13   109 ms   125 ms   110 ms  0195.at-0-1-0.gbr1.oct.nac.net [209.123.11.138]

 14   110 ms   109 ms   125 ms  0095.gi-1-1.msfc1.oct.nac.net [64.21.102.2]
 15   171 ms   125 ms   110 ms  fa0-0.core1.pwebtech.com [207.99.8.198]
 16   109 ms   125 ms   110 ms  207.99.69.2

Trace complete.
I'm on ADSL (1500 down / 128 up).
 

blakerwry

Storage? I am Storage!
Joined
Oct 12, 2002
Messages
4,203
Location
Kansas City, USA
Website
justblake.com
Handruin said:
Can I ask you guys for a little more help. When the forum is running really slow, can you run a tracert.

Can you then copy and past that information for me the next time it happens? XXX out your IP, or if privacy is an issue, don't worry about posting this. If you'd rather not post that info, but would like to help, please send it to me by PM. (if no one wants to I completely understand)

I'm going to do the same thing, but I'm not always awake when the site slows down. (last night for example)

The support for the site has asked me for this information. I'll provide them with mine, but I'd also like to include other people's tracert's if available.

Thanks for the info so far.
handruin, goto http://www.visualware.com/visualroute/livedemo.html you can selecct from any of the 16 servers located around the globe and do visual traces to the site originating from the visualroute server you're connected to... it's truely neat.


in any event, as you may know by now it's probably not a network issue(i havent tried really large ping sizes yet though)... it's probably a server load issue...
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
They can't bump us to realtime priority. :)

Right now the forums seem to be running good. How's it everywhere else?
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
This is what I have so far:

Code:
Tracing route to storageforum.net [207.99.69.2]
over a maximum of 30 hops:

  1    19 ms    38 ms    11 ms  10.195.0.1
  2    36 ms    13 ms    28 ms  rtr01-bgp.townisp.com [216.195.0.17]
  3    13 ms    10 ms    10 ms  12.125.39.25
  4    10 ms     9 ms    10 ms  gbr2-p70.cb1ma.ip.att.net [12.123.40.102]
  5    14 ms    11 ms    14 ms  tbr1-p013701.cb1ma.ip.att.net [12.122.11.197]
  6    24 ms    36 ms    18 ms  tbr2-p013701.n54ny.ip.att.net [12.122.10.22]
  7    20 ms    18 ms    18 ms  gar1-p340.nwrnj.ip.att.net [12.123.214.185]
  8    16 ms    19 ms    15 ms  att.ge-0-0-0.gbr1.nwr.nac.net [12.119.140.30]
  9    22 ms    19 ms    19 ms  1189.at-0-1-0.gbr1.oct.nac.net [209.123.11.69]
 10    28 ms    19 ms    20 ms  0095.gi-1-1.msfc1.oct.nac.net [64.21.102.2]
 11    82 ms    19 ms    22 ms  fa0-0.core1.pwebtech.com [207.99.8.198]
 12    27 ms    22 ms    23 ms  207.99.69.2

Trace complete.
 

Howell

Storage? I am Storage!
Joined
Feb 24, 2003
Messages
4,740
Location
Chattanooga, TN
It got laggy on me there for a second.
Code:
  1   <10 ms    15 ms   <10 ms  smoothwall [192.168.0.1]
  2    16 ms   <10 ms    16 ms  adsl-34-154-1.cha.bellsouth.net [67.34.154.1]
  3   <10 ms    15 ms    16 ms  209.215.10.1
  4    16 ms   <10 ms    16 ms  205.152.151.248
  5    31 ms    31 ms    32 ms  axr00asm-7-0-0-2.bellsouth.net [65.83.237.28]
  6    31 ms    31 ms    32 ms  pxr00asm-0-0-0.bellsouth.net [65.83.236.0]
  7    32 ms    31 ms    31 ms  0.so-0-0-0.GW13.ATL5.ALTER.NET [157.130.73.97]
  8    47 ms    31 ms    31 ms  0.so-0-1-0.XL2.ATL5.ALTER.NET [152.63.84.102]
  9    32 ms    47 ms    31 ms  POS7-0.BR2.ATL5.ALTER.NET [152.63.82.193]
 10    32 ms    32 ms    31 ms  204.255.174.150
 11    32 ms    31 ms    31 ms  tbr1-p012402.attga.ip.att.net [12.122.12.29]
 12    47 ms    47 ms    47 ms  tbr2-p013801.wswdc.ip.att.net [12.122.10.69]
 13     *        *        *     Request timed out.
 14    62 ms    47 ms    63 ms  tbr1-p012201.n54ny.ip.att.net [12.122.10.17]
 15    62 ms    47 ms    62 ms  gar1-p3100.nwrnj.ip.att.net [12.123.214.181]
 16    47 ms    47 ms    62 ms  att.ge-0-0-0.gbr1.nwr.nac.net [12.119.140.30]
 17    62 ms    47 ms    63 ms  1189.at-0-1-0.gbr1.oct.nac.net [209.123.11.69]
 18    78 ms    78 ms    63 ms  0095.gi-1-1.msfc1.oct.nac.net [64.21.102.2]
 19    47 ms    62 ms    63 ms  fa0-0.core1.pwebtech.com [207.99.8.198]
 20    47 ms    63 ms    62 ms  207.99.69.2

Trace complete.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
I've setup a tracert task to run every ten minutes from my machine all night long. Can you guys let me know what time the site slows down if at all.

I have to get some sleep so I won't be able to tell what time it happens. Once I hear what time this happens, I can then give them the tracert from that time.
 

SteveC

Storage is cool
Joined
Jul 5, 2002
Messages
789
Location
NJ, USA
No problems so far tonight. Like all computer gremlins, it won't show up when you're ready for it. :)
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
I noticed a major slow down a couple times but it only laster for a minute or two. Figures it won't show up when I'm ready. :) Ah well, it's way later than I meant to be up.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
We just went through a weird phase for about 10 minutes I couldn't get the page to load.... I submitted this as an issue.
 

blakerwry

Storage? I am Storage!
Joined
Oct 12, 2002
Messages
4,203
Location
Kansas City, USA
Website
justblake.com
The site's a little slower than it should be(slower than earlier) since I got on about 5-10 minutes ago... but i haven't gotten any errors.

Code:
Tracing route to storageforum.net [207.99.69.2]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  192.168.0.100
  2     9 ms     9 ms     9 ms  10.62.16.1
  3    10 ms     7 ms     7 ms  pos6-1.kscyksgibb-rtr1.kc.rr.com [24.94.161.137]

  4     8 ms    10 ms     9 ms  pos1-0.lvwoksleav-rtr1.kc.rr.com [24.94.161.25]

  5     9 ms     9 ms    10 ms  pos1-0.kscymonort-rtr1.kc.rr.com [24.94.161.21]

  6     9 ms    10 ms    11 ms  pos6-0.kscymordc-rtr1.kc.rr.com [24.94.161.17]
  7     9 ms     9 ms     9 ms  srp14-0.kscymordc-rtr3.kc.rr.com [24.94.160.193]

  8    10 ms    11 ms     9 ms  srp14-0.kscymordc-rtr4.kc.rr.com [24.94.160.194]

  9    61 ms   121 ms    10 ms  pop1-kcy-P3-0.atdn.net [66.185.137.237]
 10    14 ms    11 ms    11 ms  bb1-kcy-P0-0.atdn.net [66.185.137.224]
 11    24 ms    24 ms    24 ms  bb1-chi-P6-0.atdn.net [66.185.152.124]
 12    25 ms    23 ms    23 ms  bb2-chi-P7-0.atdn.net [66.185.152.131]
 13    43 ms    43 ms    43 ms  bb2-vie-P10-0.atdn.net [66.185.152.215]
 14    46 ms    43 ms    44 ms  bb2-ash-P15-2.atdn.net [66.185.152.20]
 15    44 ms    44 ms    44 ms  pop2-ash-P1-0.atdn.net [66.185.139.211]
 16    49 ms    49 ms    50 ms  NetAccess.atdn.net [66.185.151.158]
 17    52 ms    51 ms    62 ms  0195.at-0-1-0.gbr1.oct.nac.net [209.123.11.138]

 18    50 ms    52 ms    51 ms  0095.gi-1-1.msfc1.oct.nac.net [64.21.102.2]
 19    51 ms    52 ms    52 ms  fa0-0.core1.pwebtech.com [207.99.8.198]
 20    52 ms    52 ms    52 ms  207.99.69.2

Trace complete.
 

blakerwry

Storage? I am Storage!
Joined
Oct 12, 2002
Messages
4,203
Location
Kansas City, USA
Website
justblake.com
I take that back, it's ass slow now.. pages are taking very long to load.. but it seems to vary( I timed opening the home page... took just under 4 minutes... next link took about 10 seconds.. next too something like 1 minute)... still not getting errors in IE though.

Code:
Pinging storageforum.net [207.99.69.2] with 3000 bytes of data:

Reply from 207.99.69.2: bytes=3000 time=131ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=132ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=130ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=131ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=139ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=136ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=134ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=134ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=133ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=131ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=129ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=139ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=138ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=137ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=126ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=125ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=114ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=112ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=89ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=130ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=138ms TTL=47
Reply from 207.99.69.2: bytes=3000 time=136ms TTL=47

Ping statistics for 207.99.69.2:
    Packets: Sent = 39, Received = 39, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 89ms, Maximum = 140ms, Average = 127ms
Control-C
^C
C:\Documents and Settings\blakerwry>ping storageforum.net -l 1000 -t

Pinging storageforum.net [207.99.69.2] with 1000 bytes of data:

Reply from 207.99.69.2: bytes=1000 time=58ms TTL=47
Reply from 207.99.69.2: bytes=1000 time=58ms TTL=47
Reply from 207.99.69.2: bytes=1000 time=59ms TTL=47
Reply from 207.99.69.2: bytes=1000 time=59ms TTL=47
Reply from 207.99.69.2: bytes=1000 time=61ms TTL=47
Reply from 207.99.69.2: bytes=1000 time=57ms TTL=47
Reply from 207.99.69.2: bytes=1000 time=57ms TTL=47
Reply from 207.99.69.2: bytes=1000 time=61ms TTL=47
Reply from 207.99.69.2: bytes=1000 time=58ms TTL=47

Ping statistics for 207.99.69.2:
    Packets: Sent = 9, Received = 9, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 57ms, Maximum = 61ms, Average = 58ms
Control-C
^C
C:\Documents and Settings\blakerwry>ping storageforum.net -l 2000 -t

Pinging storageforum.net [207.99.69.2] with 2000 bytes of data:

Reply from 207.99.69.2: bytes=2000 time=100ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=107ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=77ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=105ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=103ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=112ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=102ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=91ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=88ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=107ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=107ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=106ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=102ms TTL=47
Reply from 207.99.69.2: bytes=2000 time=102ms TTL=47

Ping statistics for 207.99.69.2:
    Packets: Sent = 14, Received = 14, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
    Minimum = 77ms, Maximum = 112ms, Average = 100ms

Code:
Tracing route to storageforum.net [207.99.69.2]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  192.168.0.100
  2     8 ms     9 ms     7 ms  10.62.16.1
  3     9 ms     9 ms    10 ms  pos6-1.kscyksgibb-rtr1.kc.rr.com [24.94.161.137]

  4    10 ms     8 ms     9 ms  pos1-0.lvwoksleav-rtr1.kc.rr.com [24.94.161.25]

  5    10 ms    10 ms     9 ms  pos1-0.kscymonort-rtr1.kc.rr.com [24.94.161.21]

  6    17 ms    10 ms    11 ms  pos6-0.kscymordc-rtr1.kc.rr.com [24.94.161.17]
  7    11 ms    10 ms    11 ms  srp14-0.kscymordc-rtr3.kc.rr.com [24.94.160.193]

  8     9 ms     9 ms     9 ms  srp14-0.kscymordc-rtr4.kc.rr.com [24.94.160.194]

  9    10 ms    14 ms    58 ms  pop1-kcy-P3-0.atdn.net [66.185.137.237]
 10    83 ms    11 ms    11 ms  bb1-kcy-P0-0.atdn.net [66.185.137.224]
 11    24 ms    23 ms    23 ms  bb1-chi-P6-0.atdn.net [66.185.152.124]
 12    24 ms    25 ms    24 ms  bb2-chi-P7-0.atdn.net [66.185.152.131]
 13    43 ms    43 ms    43 ms  bb2-vie-P10-0.atdn.net [66.185.152.215]
 14    43 ms    43 ms    44 ms  bb2-ash-P15-2.atdn.net [66.185.152.20]
 15    44 ms    44 ms    43 ms  pop2-ash-P1-0.atdn.net [66.185.139.211]
 16    51 ms    49 ms    50 ms  NetAccess.atdn.net [66.185.151.158]
 17    50 ms    49 ms    50 ms  0195.at-0-1-0.gbr1.oct.nac.net [209.123.11.138]

 18    50 ms    58 ms    87 ms  0095.gi-1-1.msfc1.oct.nac.net [64.21.102.2]
 19    51 ms    52 ms    52 ms  fa0-0.core1.pwebtech.com [207.99.8.198]
 20    52 ms    51 ms    52 ms  207.99.69.2

Trace complete.


Definately not a network issue.
 

blakerwry

Storage? I am Storage!
Joined
Oct 12, 2002
Messages
4,203
Location
Kansas City, USA
Website
justblake.com
Even going to the site http://swordfish.dnsvelocity.com is rather slow considering the ping and the content of the page...

However, telnetting to port 80 and typing: "get asdfjk" promptly results in a 404 error...


It seems your server is just under too much CPU or disk load... my guess is disk... perhaps the SQL server needs reindexed or whatever it's called to optimize the database.
 

P5-133XL

Xmas '97
Joined
Jan 15, 2002
Messages
3,173
Location
Salem, Or
Here is a tracert when the forums are very bad. From Salem OR over a cable modem (Comcast network)

Code:
Tracing route to storageforum.net [207.99.69.2]
over a maximum of 30 hops:

  1    10 ms    20 ms    10 ms  10.140.192.1 
  2    10 ms    10 ms    10 ms  12.244.84.129 
  3    10 ms    10 ms    10 ms  12.244.64.230 
  4    20 ms    20 ms    10 ms  12.244.72.34 
  5    10 ms    20 ms    20 ms  gbr2-p70.st6wa.ip.att.net [12.123.44.61] 
  6    10 ms    20 ms    20 ms  gbr4-p80.st6wa.ip.att.net [12.122.5.169] 
  7    60 ms   100 ms    60 ms  gbr4-p20.cgcil.ip.att.net [12.122.2.53] 
  8    51 ms    60 ms    50 ms  tbr1-p012501.cgcil.ip.att.net [12.122.9.133] 
  9    90 ms    90 ms    80 ms  tbr1-p013601.n54ny.ip.att.net [12.122.10.57] 
 10    80 ms    80 ms    80 ms  gar1-p3100.nwrnj.ip.att.net [12.123.214.181] 
 11    81 ms    90 ms    80 ms  att.ge-0-0-0.gbr1.nwr.nac.net [12.119.140.30] 
 12    80 ms    80 ms    80 ms  1189.at-0-1-0.gbr1.oct.nac.net [209.123.11.69] 
 13    80 ms    80 ms    80 ms  0095.gi-1-1.msfc1.oct.nac.net [64.21.102.2] 
 14   111 ms    80 ms   140 ms  fa0-0.core1.pwebtech.com [207.99.8.198] 
 15    80 ms    80 ms    81 ms  207.99.69.2 

Trace complete.
 

SteveC

Storage is cool
Joined
Jul 5, 2002
Messages
789
Location
NJ, USA
Here are my results for when it's slow, from about 15 miles east of where they are located.

Code:
Tracing route to storageforum.net [207.99.69.2]
over a maximum of 30 hops:

  1     1 ms     1 ms     1 ms  192.168.0.3
  2     8 ms     8 ms     9 ms  10.104.192.1
  3     8 ms     8 ms     7 ms  dstswr2-vlan2.rh.cftnnj.cv.net [67.83.244.34]
  4     7 ms     8 ms     7 ms  r4-ge9-1.mhe.prnynj.cv.net [67.83.244.5]
  5     9 ms    10 ms     8 ms  ool-4353ef32.dyn.optonline.net [67.83.239.50]
  6    12 ms    11 ms    13 ms  r1-srp5-0.wan.hcvlny.cv.net [167.206.12.145]
  7    12 ms    11 ms    11 ms  r2-srp13-0.cr.hcvlny.cv.net [167.206.12.100]
  8    10 ms    11 ms    13 ms  r2-srp5-0.in.hcvlny.cv.net [167.206.12.2]
  9    12 ms    11 ms    11 ms  gi4-1.msfc1.tlw.nac.net [167.206.16.130]
 10    12 ms    13 ms    13 ms  gi4-5.msfc1.nyc.nac.net [209.123.11.229]
 11    13 ms    13 ms    11 ms  0094.ge-3-0-0.gbr2.nyc.nac.net [64.21.102.13]
 12    13 ms    13 ms    13 ms  1194.at-0-0-0.gbr1.oct.nac.net [209.123.11.10]
 13    14 ms    15 ms    15 ms  0095.gi-1-1.msfc1.oct.nac.net [64.21.102.2]
 14    15 ms    15 ms    15 ms  fa0-0.core1.pwebtech.com [207.99.8.197]
 15    14 ms    16 ms    15 ms  207.99.69.2

Trace complete.
Time to get some sleep, now.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
I was told they recompiled apache on the server today. I don't know what that means, but the forum seems faster now.

How's it been running today? I checked in around noon EST and it seemed fine. I peaked through my tracert collection from last night and I only see once instance of high pings. It was probably a router somewhere along the line.
 

Howell

Storage? I am Storage!
Joined
Feb 24, 2003
Messages
4,740
Location
Chattanooga, TN
Handruin said:
I was told they recompiled apache on the server today. I don't know what that means, but the forum seems faster now.
It means they rebuilt the program (apache) from source code into binaries instead of using prebuilt binaries. Theoretically, you can optimize the binaries for your particular hardware this way. Realisticly, unless they are using some pretty esoteric hardware it may not help much. It's a place to start though.

Can you monitor server load through the NA night? Maybe with a cron job.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
13,293
Location
USA
Well, whatever it is they did, the server is now running around a .90 and 1.2 load average which is much lower than it used to be.

How was the performace tonight? Overall the forums feel snappier to me, then in the past.
 
Top