problem Performance / Delays

Joined
Jan 15, 2002
Messages
3,173
Location
Salem, Or
#41
I just tried pressing that button with Chrome and it just immediately scrolled back to the bottom and put me into a Quick Reply box.
 

mubs

Storage? I am Storage!
Joined
Nov 22, 2002
Messages
4,908
Location
Somewhere in time.
#42
Issues are intermittent. I always use Firefox (latest release). For a few days, when I went from Quick Reply to Advanced, the preview pane would show what I had written till then, but the editable section would have no text at all. It's working alright now.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
12,853
Location
USA
#45
I've added in a few changes to Apache and PHP to improve performance. I also added a caching mechanism and a different php handler. Let me know if you notice any issue. Hopefully the caching and handler changes help with response times and performance.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
12,853
Location
USA
#47
Browsing from work the website definitely feels more responsive when clicking through the various sub-forums and even when posting or previewing. Are you noticing any difference or am I influenced from placebo effect?
 

CougTek

Serial computer killer
Joined
Jan 21, 2002
Messages
8,692
Location
Québec, Québec
#48
It feels quite snappy at the moment. I've browsed several threads in various sections of the forum. No delay to speak of. We'll see if it stays that way in the long term, but so far, so good.Thanks.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
12,853
Location
USA
#50
I'm happy to hear it made a difference so far. I have a few more tweaks to make with the database settings to improve the caching, etc to help refine it a little more. Time will tell if it stays this way. If not, then I'll need to figure out what degrades over time.
 

mubs

Storage? I am Storage!
Joined
Nov 22, 2002
Messages
4,908
Location
Somewhere in time.
#52
Site is veeeery slow right now. Was even worse 20 hours ago when I decided to stop waiting and just closed the browser.

As a check, other sites across the big pond work fine - amazon.com, news.com, etc. Of course, they might be Akamai-ized, I wouldn't know.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
12,853
Location
USA
#53
Site is veeeery slow right now. Was even worse 20 hours ago when I decided to stop waiting and just closed the browser.

As a check, other sites across the big pond work fine - amazon.com, news.com, etc. Of course, they might be Akamai-ized, I wouldn't know.
Thanks mubs for the feedback. As of right now the site seems fine from my location. It's possible another network location may be having issues or the hosting company is have a problem. I haven't received any emails from the provider for any issues recently.
 

mubs

Storage? I am Storage!
Joined
Nov 22, 2002
Messages
4,908
Location
Somewhere in time.
#54
Thanks.

It may be something in-between. It's not DNS lookup etc. The legend in Firefox at the bottom left says "Waiting for storageforum.net". It is slow today as well, but better than the recent couple of days.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
12,853
Location
USA
#56
I need to look into some history with the server. I've noticed that some of the pages take a little longer near 8:00AM EDT. Maybe the hosting company is running backups or something near that time. I agree the site seems zippy at the present moment.
 

Bozo

Storage? I am Storage!
Joined
Feb 12, 2002
Messages
4,386
Location
Twilight Zone
#57
8AM EDT is when almost every company in the eastern time zone 'wakes up'. I used to try to get as much internet stuff done between 5:30 AM and 7:45 AM when I was at work. At 7:55 AM all the office people would start showing up and our internet speed dropped to about 30% of what it was just a few minutes before.
I would think the hosting company is getting hammered at 8:00 AM.
 

Handruin

Administrator
Joined
Jan 13, 2002
Messages
12,853
Location
USA
#58
8AM EDT is when almost every company in the eastern time zone 'wakes up'. I used to try to get as much internet stuff done between 5:30 AM and 7:45 AM when I was at work. At 7:55 AM all the office people would start showing up and our internet speed dropped to about 30% of what it was just a few minutes before.
I would think the hosting company is getting hammered at 8:00 AM.
That's a very good possibility for why the site is slower around that time. Thanks for the feedback.
 
Top